Menu
in

P.T. ist nicht abwärtskompatibel mit der PS5

Konami hat mittlerweile bestätigt, dass der spielbare Teaser P.T. nicht abwärtskompatibel mit der PS5 ist.

Falls ihr plant, P.T. auf der PlayStation 5 zu spielen, müssen wir euch leider enttäuschen – zumindest, wenn ihr das Spiel aus dem Store laden wollt. Wie Konami gegenüber GamesRadar bestätigte, wird P.T. nicht abwärtskompatibel mit der PS5 sein.

In einer E-Mail von Konami heißt es: “Der Inhalt wird nicht im PS Store verfügbar sein, sodass Benutzer den Inhalt nicht über die Abwärtskompatibilitätsfunktion auf die PS5 erneut herunterladen können.”

Es gibt jedoch eine andere Möglichkeit: Falls ihr P.T. auf der PS4 installiert habt, könnt ihr versuchen, die Demo einfach auf die PS5 zu übertragen. Das Spiel wurde zwar noch nicht auf der PS5 getestet, aber vielleicht läuft es ja trotzdem.

Der Einfluss des Spiels ist auf jeden Fall noch immer groß. Vor einiger Zeit berichteten wir beispielsweise über eine Silent Hills P.T. Mod für Half-Life: Alyx und einen Spieler, der es aus dem P.T.-Haus schaffte.

Sollt es weitere Neuigkeiten zu diesem Spiel geben, dann lassen wir es euch wissen.

Das denken wir:
Das ist wirklich schade. P.T. ist vermutlich eines der besten Horrorspiele, die je entwickelt wurden und das, obwohl es sich hier nur um einen Teaser handelt.

Quelle: gamesradar.com via bloody-disgusting.com

Antworten